증상

Tm-Java 수행시(고객사별 커버리지컴파일 수행시) UnsupportedClassVersionError 이슈가 발생

진단

커버리지 탐침작업을 수행하는 tm-java 수행시 실행하는 java버전에 대한 이슈

수행하는 java 버전확인(java -version)하여 1.7버전 이하의 java 이용시 1.7버전이상의 java 사용할수있도록 가이드 필요


해결

1.7버전 이상의 java를 사용하여 tm-java를 수행 (해당 서버의 1.7버전의  java 지원 불가시에는 agent설치 경로내에 제공된 java 1.7버전을 이용하여 실행)